Welcome to the ESPRESSObin download area.

Marvell Armada 3700LP DualCore ARM Cortex A53 64bit 1GHz
RAM: DDR3 1Gb 800MHz | Power Consumption: 1W

Archlinux|ARM is described as a Linux distribution for embedded devices.
Follow the links below to find the appropriate directory, compiled by me.
We encourage you to visit the archlinuxarm.org home page at: archlinuxarm.org

A little Script "BlackList" for Mikrotik:

# File path for BlackList. Change to use attached storage if available (e.g. "disk1/BlackList.rsc")
:local sblPath "/BlackList.rsc"
:log warning "Downloading BlackList.rsc to $sblPath"
tool fetch address=blacklist.pp.ua host=blacklist.pp.ua user=NAME mode=https password=PASSWORD src-path=/bl/BlackList.rsc dst-path=$sblPath;;
:log warning "Importing BlackList.rsc from $sblPath"
/import $sblPath;

Add new Sheduler BlackListUpdate:

/system script run BlackList

And enother one BlackListUpdateOnBoot:

:delay 25;
/system script run BlackList

For Access to lists BlockListNetUA, BlackListFull, CharlesB.HaleyBlackList, TornodesList and zaboronaBlockinList your can donate 10$/year :)


Contacts:
ICQ: 41488731
E-Mail: admin@espressobin.ix-ua.net
Server FTP: espressobin.ix-ua.net
dchub: espressobin.ix-ua.net

π

0001642